Улучшить цвет лица на фотографии поможет подробная инструкция для новичков по использовании программы Photoshop.

2977 1331287275 3cd3e.jpg

1. Загрузить графический редактор Photoshop. Кликнуть на вкладку верхнего меню File (Файл) и нажать Open (Открыть). Вместо этого можно нажать сочетание горячих клавиш Ctrl Щ. Открыть фотографию с четким и достаточно крупным изображением лица. Сделать копию фонового слоя, кликнув на слой Background (Задний план) и нажав Ctrl J.

2. Увеличить масштаб фотографии и переместить красную рамку в Navigator (Навигатор) на область с чистой кожей. Нажать S на клавиатуре. В панели инструментов кликнуть на взятый инструмент и выбрать Clone Stamp (Штамп). Уменьшить жесткость (Hardness) и размер (Master Diameter) кисти.

3. Зажать клавишу Alt и кликнуть на место лица, где кожа максимально гладкая и имеет ровный цвет. Отпустить клавишу Alt. Провести кистью инструмента «Штамп» по тому месту, которое нужно откорректировать. Проверить, не осталось ли недочетов.

4. Выделить контур лица с помощью инструмента Lasso Tool (Лассо). Поставить начальную точку, обвести лицо и замкнуть выделение в начальную точку. Скопировать выделенный контур дважды, нажав Ctrl J. Скрыть на время второй слой, убрав глазок из квадратика слева от слоя.

5. Активировать первый слой и нажать Ctrl Ь. Откроется окошко с кривыми (Curves). Поставить произвольную точку на прямой и искривить ее так, чтобы слой стал светлым. Поставить глазок в квадратик рядом со вторым слоем. Так он станет не видимым.

6. Нажать Ctrl Ь и затемнить слой, поставив произвольную точку на прямой. Создать третий слой. Залить телесным оттенком (наиболее близок к цвету человеческой кожи цвет #c18d78). Поместить этот слой между осветленным и затемненным слоями.

7. Кликнуть на осветленный слой. Раскрыть вкладку Layer (Слои). Выбрать пункт Layer Mask (Слой-маска) и кликнуть Hide All (Скрыть все). То же самое повторить с затемненным слоем и слоем с заливкой.

8. Выбрать слой с осветленным лицом. Взять мягкую непрозрачную кисть, нажав И. В палитре выбрать белый цвет. Провести белой кистью по тем областям лица, которые должны быть осветлены. Установить на слой с осветленным лицом режим наложения Soft Light (мягкий свет).

9. Повторить те же манипуляции со слоем с заливкой и слоем с затемнением. На слое с затемнением проявить в основном места, которые должны оставаться темными (например, глаза, брови). Скорректировать сочетания светлого, темного и телесного цветов, чтобы добиться ровного тона кожи.

10. Если использование инструмента «Штамп» не подходит, то скопировать фоновое изображение сочетанием Ctrl J. Открыть вкладку из верхнего меню Filter (Фильтр), после этого выбрать группу Blur (Размытие) и щелкнуть курсором на надпись Gaussian Blur (Размытие по Гауссу). Отодвинуть открывшееся окно немного в сторону. Подвигать ползунок радиуса, чтобы размыть лицо. Нажать Ок по завершении размытия.

11. Переключиться на копию фонового слоя, взять на панели инструментов ластик (Eraser) с небольшой твердостью. Стереть лишнее размытие, выходящее за контур лица, а также размытие на глазах, в области рта и других существенных частях лица. Установить непрозрачность слоя около 30-40%. Тон кожи будет выровнен. Объединить слои в один сочетанием Ctrl Shift E.

Ссылки